2.36K 浏览
0

如果是在mac上面用simnow账户做测试和开发,是否建议升级0.9.3?

背景:
天勤 13:31:32
@全体成员 TqSdk 已完美支持穿透式监管, 已安装用户请使用 pip –upgrade tqsdk 升级到0.9.3 版本. 用户只需升级 TqSdk 到此版本, 无需向期货公司申请AppId, 即可满足穿透式监管信息采集规范要求. (Mac Os用户例外, 你们需要连接到天勤终端才能搞定) 此版本TqSdk可以自动兼容各期货公司, 无论期货公司穿透式监管是否上线均可支持, 用户代码无需任何调整即可无缝切换

0

我们总是推荐用户升级到最新版本, 除非有特殊原因.