zty 提问于 7天 以前

TQSDK,0.9.9版自定义参数命令(如:python xx.py –symbol=SHFE.rb1910)不能用,报错。
0.9.8版没问题,,如何解决?还是以后都不能自定义参数了?

1 回答
ringo 管理员 回答于 5天 以前

您好,这个为0.9.9版本的bug,已经在0.9.15中修复,推荐您升级TqSdk至最新版本,天勤&TqSdk版本变更信息请参见:https://www.shinnytech.com/blog/tq-release-0-9-15/